Knowledgebase: CommTraffic

When launching CommTraffic Console, I get the following error message:
You are getting this message because your version of Microsoft Internet Explorer is older than 4.0, Service Pack 1. Please upgrade to the latest version of Internet Explorer.
(848 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: